PostNuke Security Advisory PNSA 2004-1

An announcement from PostNuke Development Team.
(January 3, 2004)

We have been notified by ‘Gulftech Security’ about a security issue with the Members_List module resulting in a one file patch. Please update your PostNuke sites ASAP.

You may download the patch here.

Please note the main package has been updated so there is no need to apply the patch if you downloaded after this announce.

If you would like to receive security updates in the future, please subscribe to the security list here.

Full Advisory available here.

All the best.
PostNuke Development Team

Read here for full article on PostNuke.

Advertisements