Patches for PN Internet Radio and TV

Two new patches have been released today for recent PN Internet Radio and TV modules/blocks. Apply them only if you have older version of PHP (< 4.1.0) running on your server. Some users have told me that the modules won’t work properly when they have been installed in such environment, nothing happens when a station is selected. The patches will replace the old files of index.php, popup.php and radio/tv.php with the new ones.

Thanks to Rene Hart from http://www.just4me.nl for providing this support.

You can download the patches here.

Advertisements